Important FreePBX security update in ARI

Yesterday Schmooze announced a security update for FreePBX. This is an important vulnerability as it allows remote code execution (RCE).

For more information about the alert see here – http://www.freepbx.org/node/92822

By default SysAdminMan VPSs include additional security that means they are not vulnerable to this exploit. Additionally all SysAdminMan VPSs have been scanned to ensure the ARI interface is not publicly accessible.

It is still recommended that SysAdminMan customers update their systems with security updates released, including this one.